Home Forums Porto Admin Template 767px Issue

This topic contains 6 replies, has 2 voices, and was last updated by  twalters84 2 months, 2 weeks ago. This post has been viewed 154 times

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10027076

    twalters84
    Participant

    The Porto Admin Template Version 2.1.1 has a weird GUI problem with the screen width is 767px. I am using Google Chrome Version 68.0.3440.84 (Official Build) (64-bit). I took a screenshot of the issue here (http://www.automatewebsites.com/temp/767.png). While I have done some customization, I have checked with the originally downloaded template and it has the same issue. Can you help? Thanks in advance!



    Template Version: 2.1.1
    #10027077

    Support2
    Keymaster

    Hello, thanks for your purchase 🙂

    Sorry but we couldn’t reproduce the issue here.
    If you open our preview (http://preview.oklerthemes.com/porto-admin/2.1.1/layouts-default.html) in a 767 x 509 resolution the bug you mentioned don’t occurs.
    Here is a screenshot of our test:

    Probably the reason of this issue is some custom code or missing library.
    Please, send an online test link of your website for us so we can inspect your code and help you with that.

    But please note that it’s not a bug with Porto Admin.

    Kind Regards,

    Rodrigo.


    #10027079

    twalters84
    Participant

    Hey There,

    On the link you gave me, the navigation menu is missing when the width is 767px.

    Check here: http://www.automatewebsites.com/temp/missingnav.png

    Sincerely,
    Travis Walters


    #10027081

    Support2
    Keymaster

    Hello Travis,

    This issue seems to be related with your Operational System Scale/Zoom setting.
    Probably your OS it’s with more than 100% of Scale/Zoom. For example, i’m using Windows 10 OS and when i set the Scale/Zoom for 125% i can reproduce the mentioned issue:

    And here is a screenshot using 100% (recommended) of Scale/Zoom:

    Unfortunately at moment doesn’t exists any code that can fix this behavior. Our suggestion for you is use 100% of Zoom/Scale at your OS settings.
    Please note that it’s not a bug with Porto Admin.

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    • This reply was modified 2 months, 2 weeks ago by  Support2.
    #10027083

    twalters84
    Participant

    Hey There,

    My zoom is 100%. Please see screenshot:
    https://www.automatewebsites.com/temp/portobug.png

    My Google Chrome Version:
    Version 68.0.3440.84 (Official Build) (64-bit)

    Sincerely,
    Travis Walters


    #10027084

    Support2
    Keymaster

    Hello Travis,

    The screenshot you sent shows the Zoom of Browser.
    In my last reply i refer to the zoom of Operational System (not browser zoom).

    For example at Windows 10 the Zoom/Scale can be set on “Display Settings”.

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10027085

    twalters84
    Participant

    Hey There,

    Awesome! That fixed my issue. I did not know OS scale effects how things appear in browsers but I am happy with setting it to 100%. I am sure the majority of users will have 100% zoom with their OS.

    Sincerely,
    Travis Walters


Viewing 7 posts - 1 through 7 (of 7 total)