Home Forums Porto Template Back to Top Not Working

This topic contains 2 replies, has 2 voices, and was last updated by  clubbuilder 4 months ago. This post has been viewed 226 times

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10020991

    clubbuilder
    Participant

    I purchased your Porto HTML 5 Theme. In my installation (http://www.apicslima.org/home2.html) the back to the top option is not working when clicked. It shows, but does not go back to the top of the page when clicked.

    I stripped lots of the js and css files from my installation since I am not using many of your features as the theme was a bit bloated. But I left the back to the top information including the js/theme.ini.js file. I don’t know why the back to the top is not working. Please advise.

    Patrick


    • This topic was modified 4 months ago by  clubbuilder.

    Template Version: 5.7.2
    #10020993

    Support2
    Keymaster

    Hello Patrick, thanks for your purchase.

    It’s missing the JS library vendor/jquery.easing/jquery.easing.min.js in your code.
    Please add like this code below (after jquery.min.js):

    .
    ..
    ...
    ....
    <!-- Vendor -->
    <script src="tPlate/vendor/jquery/jquery.min.js"></script>
    <script src="tPlate/vendor/jquery.easing/jquery.easing.min.js"></script>
    <script src="tPlate/vendor/bootstrap/js/bootstrap.min.js"></script>
    ....
    ...
    ..
    .

    * Make sure that vendor/jquery.easing/jquery.easing.min.js is uploaded to your server.

    Please try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10020995

    clubbuilder
    Participant

    Thank you the solution worked. Appreciate your quick service!


Viewing 3 posts - 1 through 3 (of 3 total)