Home Forums Porto Admin Template Buttons not working on all screen sizes

This topic contains 4 replies, has 2 voices, and was last updated by  Support2 6 days, 12 hours ago. This post has been viewed 39 times

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10028538

    hwinnovations
    Participant

    Hello,

    We’re experiencing an error with what we believe, is our CSS. All buttons on our site are working on larger and medium sized screens (laptops, computer monitors), but not on smaller screens (phones, tablets). The buttons are basically not clickable on smaller screens. The coding for the buttons is exactly the same, but even within the same page, we’re seeing buttons work properly and others not working properly on the smaller devices. We’re experiencing this issue on all internet browsers. Have you heard of this issue? If you need us to provide you with our html page, please let us know.

    Thanks!


    #10028543

    Support2
    Keymaster

    Hello,

    This type of issue never was related by another user of Porto Admin.
    We did a test with our preview (http://preview.oklerthemes.com/porto-admin/2.1.1/ui-elements-buttons.html) and the buttons are working properly in all devices.

    If you can provide an online link with your website we can inspect your code and try help you with that.

    Kind Regards,

    Rodrigo.


    #10028556

    hwinnovations
    Participant
    This reply has been marked as private.
    #10028557

    hwinnovations
    Participant
    This reply has been marked as private.
    #10028558

    Support2
    Keymaster

    Hello,

    Thanks for the link.

    Try changing the class of div that wraps the buttons:

    From:

    <div class="col-xs-12 col-sm-12 col-md-12">

    To:

    <div class="clearfix">

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 5 posts - 1 through 5 (of 5 total)