Home Forums Porto Template Carousel Elements – Auto Play

This topic contains 6 replies, has 2 voices, and was last updated by  itxclan 5 days, 15 hours ago. This post has been viewed 110 times

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10027771

    itxclan
    Participant

    Hi, could you help me ?, I see that the Carousel type Auto Play jumps from the last image to the first image and in other versions of the template these images were continuous, you can see the live example here

    https://amartinezfierro.com/en#clientes

    Could you please indicate how to do so that the images are continuous without jumps?

    Thank you


    • This topic was modified 1 week ago by  itxclan.

    Template Version: 6.2.1
    #10027779

    Support2
    Keymaster

    Hello,

    You need activate the “loop” option of carousel. By default the loop is active, so probably at your code you have a loop: false. So please change the loop for true, like the example code below:

    <div class="owl-carousel owl-theme" data-plugin-options="{'items': 4, 'loop': true, 'nav': true, 'dots': false}">
    ..........
    ........
    ....
    </div>

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10027782

    itxclan
    Participant

    Hello, it does not work, it jumps from the last image to the first image, that is rewind

    <div class=”owl-carousel owl-theme” data-plugin-options='{“items”: 5, “autoplay”: true, “loop”: true, “autoplayTimeout”: 800, “dots”: false}’>

    This is the code, I think the error is in the JS file


    #10027787

    Support2
    Keymaster

    Hello,

    The loop: true should remove the rewind effect.
    Please can you share an online link showing the error for us? So we can inspect the code, make tests and discover where is the issue.

    Kind Regards,

    Rodrigo.


    #10027791

    itxclan
    Participant

    I solved the problem by replacing the folder vendor/owl.carousel from version 6.2.1 with version 6.0 and it works, I go back and I tell you the error this is in the owl.carousel.JS file of version 6.2.1 but I can not identify where.

    the problem is that the images are rewind.

    test page for you

    https://amartinezfierro.com/test.html

    archives

    https://amartinezfierro.com/owl.carousel1.rar


    • This reply was modified 6 days, 5 hours ago by  itxclan.
    #10027796

    Support2
    Keymaster

    Hello,

    Oh great! Really owl carousel has this issue on the version 2.3.2!
    We already updated the owl carousel version to 2.3.4 on Porto 7.0.

    Thanks for share the archives.

    If you need further assistance, feel free to contact us.

    Kind Regards,

    Rodrigo.


    #10027800

    itxclan
    Participant

    thanks, it worked


Viewing 7 posts - 1 through 7 (of 7 total)