Home Forums Porto Admin Template Default time picker to null?

This topic contains 2 replies, has 2 voices, and was last updated by  stesvis 3 months ago. This post has been viewed 152 times

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10028661

    stesvis
    Participant

    Hello,

    how can I set the default timepicker value to null?

    I tried defaultTime: false like suggested here but it didn’t do it:
    https://jdewit.github.io/bootstrap-timepicker/

    Thanks



    Template Version: 2.0
    #10028664

    Support2
    Keymaster

    Hello stevis,

    You need define the defaultTime option before the initialization of timepicker plugin.

    Here is the code you need:
    (js/custom.js):

    $.extend(theme.PluginTimePicker.defaults, {
    	disableMousewheel: true,
    	icons: {
    		up: 'fas fa-chevron-up',
    		down: 'fas fa-chevron-down'
    	},
    	defaultTime: false
    });

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10028684

    stesvis
    Participant

    Thank you!


Viewing 3 posts - 1 through 3 (of 3 total)