Home Forums Porto Template Error: Can't resolve 'TweenLite'

This topic contains 1 reply, has 2 voices, and was last updated by  Support2 2 months, 1 week ago. This post has been viewed 128 times

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10028983

    wedsolution
    Participant

    Hi, I’m using your Porto Template with laravel and i get this error in the terminal (after npm run dev):

    ERROR in ./public/vendor/rs-plugin/js/jquery.themepunch.tools.min.js
    Module not found: Error: Can’t resolve ‘TweenLite’ in ‘/Users/username/Sites/domain.it/public/vendor/rs-plugin/js’
    @ ./public/vendor/rs-plugin/js/jquery.themepunch.tools.min.js 2310:46-70 2474:46-70 3682:46-70
    @ ./resources/js/app.js
    @ multi ./resources/js/app.js ./resources/sass/app.scss

    What should I do? I’m blocked.
    Thank you


    #10028988

    Support2
    Keymaster

    Hello, thanks for your purchase.

    Please try the solution on this link (the first comment):
    https://codecanyon.net/item/slider-revolution-responsive-jquery-plugin/2580848/comments?page=106&filter=all#comment_15656672

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 2 posts - 1 through 2 (of 2 total)