Home Forums Porto Admin Template Form Wizard not responsive

This topic contains 3 replies, has 2 voices, and was last updated by  Support2 5 months, 1 week ago. This post has been viewed 167 times

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10025972

    santiagoc81
    Participant

    Hello I am using the 3rd form wizzard that you have in your live demo, but it is not responsive. I need that form wizzard follow the form. (the numbers with circle in line)
    How can we fix it?

    You can try on your own demo using the Crome Inspect feature.
    http://preview.oklerthemes.com/porto-admin/2.0.0/forms-wizard.html


    #10025977

    Support2
    Keymaster

    Hello, thanks for your purchase 🙂

    Another user also related that issue and we already fixed it for the next version of Porto Admin that will be release soon.

    For now, to fix please replace all code of (js/examples/examples.wizard.js) with this new on link below:
    https://pastebin.com/raw/0euQe6f8

    Thanks for your patience.

    Please, try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10025995

    santiagoc81
    Participant

    Hello Rodrigo,
    I replaced the code but still not working.
    Could you check if you gave me the right code? Or probably I am missing to add a class?


    #10025999

    Support2
    Keymaster

    Hello :),

    We made a test here with our solution and it’s working.
    Probably you are having a cache issue. Try clear your browser cache to see the new changes.

    Here is how to clear the browser cache:
    http://www.refreshyourcache.com/en/home/

    Please, try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 4 posts - 1 through 4 (of 4 total)