Home Forums Porto Template Hero Banner Not Loading

This topic contains 6 replies, has 2 voices, and was last updated by  Support2 3 weeks, 3 days ago. This post has been viewed 92 times

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10030527

    Fred KIRA
    Participant

    Hello, the homepage hero banner is no longer working/loading. It was running great for a few months but it is now broken.


    #10030534

    Support2
    Keymaster

    Hello, thanks for your purchase.

    Seems that the issue is with the script of “vendor/rs-plugin/js/jquery.themepunch.tools.min.js” in your server.
    We did a test just replacing this script with the currently in our preview website and the revolution slider works.

    Try re-uploading the “vendor/rs-plugin/js/jquery.themepunch.tools.min.js” script with that comes on the template files when you download on ThemeForest.

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10030544

    Fred KIRA
    Participant

    Hello, I re-uploaded the file you suggested and the website still down not work http://www.kirastudios.com


    #10030547

    Support2
    Keymaster

    Hello,

    We did a test with comparing tool and still have difference between your website file and in our preview.

    In that case our suggestion is copy all code from this link:
    http://preview.oklerthemes.com/porto/7.5.0/vendor/rs-plugin/js/jquery.themepunch.tools.min.js

    Then paste in your project file “/vendor/rs-plugin/js/jquery.themepunch.tools.min.js”.

    Also clear your browser cache before you test again.

    Please try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10030551

    Fred KIRA
    Participant

    I have done everything you said and it still does not load. Cache has been cleared from my browser and flushed from my host


    #10030552

    Fred KIRA
    Participant

    I just spoke with my hosting technical support. This is there reply:

    There are errors in the browser console, however, which are related to the revolution slider plugin:
    ——————
    jquery.themepunch.tools.min.js:103 Uncaught TypeError: Cannot set property ‘cssText’ of undefined
    at jquery.themepunch.tools.min.js:103
    at Function. (jquery.themepunch.tools.min.js:103)
    at r.check (jquery.themepunch.tools.min.js:60)
    at new r (jquery.themepunch.tools.min.js:60)
    at a._gsDefine (jquery.themepunch.tools.min.js:60)
    at jquery.themepunch.tools.min.js:103
    at jquery.themepunch.tools.min.js:104
    ——————
    Uncaught TypeError: punchgs.SplitText is not a constructor
    at Function.createFrameOnTimeline (jquery.themepunch.revolution.min.js:40)
    at Function.buildFullTimeLine (jquery.themepunch.revolution.min.js:40)
    at HTMLDivElement. (jquery.themepunch.revolution.min.js:40)
    at Function.each (jquery.min.js:2)
    at Function.animateTheCaptions (jquery.themepunch.revolution.min.js:40)
    at swapSlideProgress (jquery.themepunch.revolution.min.js:7)
    at Object.target (jquery.themepunch.revolution.min.js:7)
    at Object.h._callback (jquery.themepunch.tools.min.js:60)
    at Object.h.render (jquery.themepunch.tools.min.js:60)
    at Object.h.render (jquery.themepunch.tools.min.js:60)
    ——————

    Please forward those errors and ask them to check the plugin.

    I directly copied the code from the link you sent and even pasted it directly to my host’s file manager


    #10030553

    Support2
    Keymaster
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)