Home Forums Porto Template Load More Button Problems

This topic contains 1 reply, has 2 voices, and was last updated by  Support2 1 month, 1 week ago. This post has been viewed 90 times

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10030258

    Bobby M
    Participant

    Hello,
    I just purchased the Proto HTML template. Awesome template by the way. I am using the Real Estate Demo and my issue is this… when the button “load more” is pushed it does not generate the ajax connection to “demo-real-estate-ajax-load-more” as it should? On the Themeforest website your sample works on the demo I received it does not? I have tried to reverse engineer the Themeforest sample, however, all the coding seems to be the same? What am I missing? I talking about these two files “demo-real-estate-agents” and the “demo-real-estate-agents-detail” They are the exact files I received when I purchased form you. Can you check your files and let me know something is wrong? I made copies of these files before working with them so these are clean unaltered files, directly from Themeforest. I am sure it’s something I am missing and am sorry for having to ask but I am pulling my hair out on this one.

    Thanks,
    Bobby


    #10030261

    Support2
    Keymaster

    Hello Bobby, thanks for your purchase and the kind words.

    First make sure you are running the project trough a local server. This is necessary to make the AJAX requests. If it’s the case, my suggestion is XAMPP: https://www.apachefriends.org/download.html

    If it’s not the issue, check the browser console by javascript errors. If have errors then send a screenshot for us showing.

    If any of the suggestions above don’t solve your issue, please turn your website online into a webserver and send the link for us, so we can inspect your code and discover where is the issue.

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 2 posts - 1 through 2 (of 2 total)