Home Forums Tucson Template Mobile version is not sized correctly

This topic contains 3 replies, has 2 voices, and was last updated by  Support2 5 days, 17 hours ago. This post has been viewed 104 times

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10027763

    thorns
    Participant

    Hi

    I’ve purchased the Tucson Template today and tried out a few things. When watching the template (the original template as well) on my mobile (or with a sized window on my pc) you can swipe the complete site from right to left and see a little white gap (like about 15 pixels) on the right side .. first I thought I might have changed something that caused this but it’s the same thing in the original file I downloaded 🙁
    How do I fix this?

    Thanks in advance
    Carl


    #10027785

    Support2
    Keymaster

    Hello, thanks for your purchase.

    To fix that, please use the code that I’ve arranged for you that is in this link: https://pastebin.com/raw/JB4nXEDc

    After go to your file : (css/custom.css) and past this :

    .custom-margin {
    	margin-bottom: 65px;
    }

    Please, try this and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10027794

    thorns
    Participant

    that worked fine – thanks a lot 🙂
    do you update the template in themeforest with the new code?


    #10027799

    Support2
    Keymaster

    Hello,

    We will fix that and update to the themeforest item but not so soon.
    Now our team is focused in our main templates that are Porto HTML, EZY HTML and Porto Admin HTML.

    Note that we will not abandon the Tucson template, we have plans for the future.

    Thanks for your patience.

    Kind Regards,

    Rodrigo.


Viewing 4 posts - 1 through 4 (of 4 total)