Home Forums Porto Template On reply to #10030023

This topic contains 10 replies, has 2 voices, and was last updated by  Support2 2 weeks ago. This post has been viewed 126 times

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #10030054

    Funtimeros
    Participant

    Hi Rodrigo,
    thank you for the quick response
    Still having some problems
    – Regardin number 1 issue , removed the code you are telling me , form working ok
    But after sending we just recive a blank page with this text
    {“response”:”success”}
    instead of coming back to the contact page created

    – issue 2 , solved perfectly

    -issue 3, copied the code provided and is working but the fourth image (teh big one) is not centered in the middle of the circle

    Thanks in advance
    (is there an easy way to reply your post ? we could find another one than open a new ticket)
    Antonio


    #10030057

    Support2
    Keymaster

    Hello Antonio,

    1) It’s missing the attribute name on the form checkbox. Try changing to:

    <input type="checkbox" id="term-submit" name="privacidad" value="some value" class="width-auto" required>

    3) I saw now that you are using an old version of Porto and because of that the class top-6 it’s not working. Try adding this code in (css/custom.css):

    .top-6 {
        top: 6px !important;
    }

    Regarding the reply, the form to send a reply is on bottom of page. Make sure you are logged in.

    Kind Regards,

    Rodrigo.


    #10030061

    Funtimeros
    Participant
    This reply has been marked as private.
    #10030062

    Support2
    Keymaster

    Hello Antonio,

    1) Word rotator: Please note that the “Word” rotator should be used for “words” only and not sentences.

    2) Regarding the “fourth image” try adding this code to (css/custom.css):

    @media(max-width: 475px) {
        .top-6 {
            max-width: 145px;
        }
    }

    3) Regarding the images on the fourth tab: The two images are being hide by this class d-none d-sm-block. We don’t recommend you show this type of images on mobile. We intentionally hide the two images on mobile. But if you want to show it even so, here is the code you need:
    https://pastebin.com/raw/tYHH02E1

    4) Regarding the tables: Just wrap the tables inside a table-responsive div:

    <div class="table-responsive">
        <table>...........</table>
    </div>

    * This will generate a horizontal scrollbar on the table.

    Kind Regards,

    Rodrigo.


    • This reply was modified 3 weeks, 5 days ago by  Support2.
    #10030150

    Funtimeros
    Participant
    This reply has been marked as private.
    #10030158

    Support2
    Keymaster

    Hello,

    Note that you are trying use a contact advanced on the wrong way (with .html file and wrong contact-us-advanced.php inside the /php folder).
    My suggestion for you is use as base the contact-us-advanced.php as it comes in the downloaded package of Porto. Note that the HTML is rendered trough PHP. Take a look here: http://preview.oklerthemes.com/porto/7.5.0/contact-us-advanced.php

    For example, this is the correct form tag using PHP on the “action=”””:

    <form id="contactFormAdvanced" action="<?php echo basename($_SERVER['PHP_SELF']); ?>#contact-sent" method="POST" enctype="multipart/form-data">.......

    * Note the PHP code.

    Then you can just remove the captcha, radios and checkboxes.

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    • This reply was modified 2 weeks, 1 day ago by  Support2.
    #10030161

    Funtimeros
    Participant
    This reply has been marked as private.
    #10030170

    Support2
    Keymaster

    Hello Antonio,

    Great!

    1) Here is where you can change the strings “Name”, “Email”, etc…
    (contact-us-advanced.php) / (trabaja-con-nosotros-2.php):

    2) Just change the action of form to:

    <form id="contactFormAdvanced" action="<?php echo basename($_SERVER['PHP_SELF']); ?>" method="POST" enctype="multipart/form-data">

    * Note we just removed the #contact-sent from URL.

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10030174

    Funtimeros
    Participant

    Hi Rodrigo
    every thing works fine with those last changes
    Thanks a lot
    Antonio


    #10030189

    Funtimeros
    Participant
    This reply has been marked as private.
    #10030195

    Support2
    Keymaster

    Hello Anonio,

    Wrap the <iframe> inside a respnsive embed div:

    <div class="embed-responsive embed-responsive-16by9">
        <iframe width="422" height="322"............................
    </div>

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 11 posts - 1 through 11 (of 11 total)