Home Forums Porto Template Slider delay

This topic contains 3 replies, has 2 voices, and was last updated by  Support 4 months ago. This post has been viewed 152 times

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10021018

    rschonhoff
    Participant

    All of your rev slider demos on the porto themeforest demo and in the demo download have a 3-4 second load with a blank screen before the first image appears is there to resolve this. We have purchased many themes that have rev slider jquery and they load instantly.


    #10021022

    Support
    Keymaster

    Hello, thanks for your purchase.

    Please make sure the images that you are using in the revolution slider are not too heavy.

    We didn’t add any delay to load the slider, the script runs on page load, but the plugin itself wait for all the images in all slides to be loaded before start the slider.

    Kind Regards,

    Jonas


    #10021023

    rschonhoff
    Participant

    Yes, but explain why your own demos with gray placeholders take the same amount of time to load the first image


    #10021024

    Support
    Keymaster

    Hello, the “spinner” itself has a small timeout to show the slider at first, so if you want to disable it you can change the options, for example:

    index-classic.html

    HTML:

    <div id="revolutionSlider" class="slider rev_slider" data-plugin-revolution-slider data-plugin-options="{'delay': 9000, 'gridwidth': 1170, 'gridheight': 500, 'disableProgressBar': 'on', 'spinner': 'off'}">
    	<ul>
    		<li data-transition="fade" data-masterspeed="0">

    I also set the data-masterspeed to 0 in the slide.

    Let me know if you have any questions.

    Best Regards,

    Jonas


Viewing 4 posts - 1 through 4 (of 4 total)