Home Forums Porto Template Strange missing border issue on thumb-info-wrapper-box

This topic contains 3 replies, has 2 voices, and was last updated by  Support2 2 months, 1 week ago. This post has been viewed 91 times

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10026804

    bdolnik
    Participant

    Ok the way to see this is to use Google Chrome to inspect the page, then when you resize it (it can’t be full screen) you can see what resolution the window is. If you size it to an even horizontal resolution you will see the border box on the right of each wrapper-box element disappear.

    So for instance, if I have the window set to a size 1280×1024 (a standard resolution on many monitors) the right side of the box is invisible. If I change it to 1281×1024 or 1279×1024 the box side is visible?

    Can you please check this and see if you get the same results? And if so if there is anything I can do about it?

    Thank you very much.


    #10026815

    Support2
    Keymaster

    Hello,

    This is a very strange issue. Seems to be a browser render issue.
    We made some tests and with the code below at (css/custom.css), should solve that:

    .thumb-info {
         transform: none !important;
         backface-visibility: visible !important;
    }

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10026821

    bdolnik
    Participant

    That seemed to have worked. Thank you very much, appreciate you taking the time to look at and figure out the issue, it wasn’t easy to see and I wasn’t sure I was going to be able to explain it well enough to you.

    Thanks again!


    #10026823

    Support2
    Keymaster

    Hello bdo,

    Great!
    If you need further assistance, please contact us.

    Kind Regards,

    Rodrigo.


Viewing 4 posts - 1 through 4 (of 4 total)