Home Forums Porto Template Tweeter feed not showing on page

This topic contains 6 replies, has 2 voices, and was last updated by  Support2 2 weeks, 6 days ago. This post has been viewed 104 times

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10023529

    pablogiordano
    Participant

    Hi, the tweeter feed is not working and I cannot figure it out why. If i access the php file directly it works however it is not showing on the page even though I have included the Tweeter name in the page. Any help to resolve this situation will be much appreciated. Thanks



    Template Version: 5.2
    #10023532

    Support2
    Keymaster

    Hello, thanks for your purchase.

    The problem is your “js/theme.init.js” file that is outdated.
    Please replace all code of this file with the new on link below:
    http://preview.oklerthemes.com/porto/6.0.0/js/theme.init.js

    Please, try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10023535

    pablogiordano
    Participant

    Hi Rodrigo, I updated the theme.init.js with the newer version as instructed but it is not working still. Any other suggestions?

    Pablo


    #10023536

    Support2
    Keymaster

    Hello Pablo,

    Please, clear your browser cache. Here is how to do that:
    http://www.refreshyourcache.com/en/home/

    I tested now your website clearing the cache and worked 🙂

    Please, try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10023537

    pablogiordano
    Participant

    That sure did it. Thanks a million Rodrigo!


    #10023541

    pablogiordano
    Participant

    I notice the word rotatory stopped working, perhaps updating the js file had something to to with it. Is there anything else I need to update to have the word rotator working again?

    Thanks


    #10023547

    Support2
    Keymaster

    Hello,

    It’s necessary a change on HTML and CSS of word rotator for compatibility with the new “theme.js” and “theme.init.js” files.
    Please follow the steps below:

    1) Change the HTML of word rotator to:

    <h2 class="mb-sm word-rotator-title">
    	We're not the only ones
    	<strong>
    		<span class="word-rotator" data-plugin-options='{"delay": 3500, "animDelay": 400}'>
    			<span class="word-rotator-items">
    				<span>thrilled</span>
    				<span>excited</span>
    				<span>happy</span>
    			</span>
    		</span>
    	</strong>
    	about Ontrack Moving...
    </h2>

    * Note that changed “word-rotate” to “word-rotator”.

    2) Replace all CSS code of Word Rotator in (css/theme-elements.css) from line 6783 until 6887 to:

    /* Word Rotator */
    .word-rotator {
    	display: inline-block;
    	overflow: hidden;
    	text-align: center;
    	position: relative;
    	max-height: 22px;
    	line-height: 22px;
    }
    
    .word-rotator .word-rotator-items {
    	position: relative;
    	top: 0;
    	width: 0;
    	display: inline-block;
    }
    
    .word-rotator .word-rotator-items span {
    	display: inline-block;
    	white-space: nowrap;
    }
    
    .word-rotator .word-rotator-items span:not(:first-child) {
    	display: none;
    }
    
    .word-rotator.active .word-rotator-items {
    	position: relative;
    }
    
    .word-rotator.active .word-rotator-items span {
    	display: inline-block;
    	float: left;
    	clear: both;
    }
    
    h1.word-rotator-title .inverted {
    	min-height: 56px;
    }
    
    h1.word-rotator-title .word-rotator {
    	max-height: 46px;
    	line-height: 46px;
    	margin-bottom: -9px;
    }
    
    h2.word-rotator-title .inverted {
    	min-height: 46px;
    }
    
    h2.word-rotator-title .word-rotator {
    	max-height: 42px;
    	line-height: 42px;
    	margin-bottom: -9px;
    }
    
    h3.word-rotator-title .inverted {
    	min-height: 25px;
    }
    
    h3.word-rotator-title .word-rotator {
    	max-height: 24px;
    	line-height: 24px;
    	margin-bottom: -2px;
    }
    
    h4.word-rotator-title .inverted {
    	min-height: 32px;
    }
    
    h4.word-rotator-title .word-rotator {
    	max-height: 27px;
    	line-height: 27px;
    	margin-bottom: -6px;
    }
    
    h5.word-rotator-title .inverted {
    	min-height: 18px;
    }
    
    h5.word-rotator-title .word-rotator {
    	max-height: 18px;
    	line-height: 18px;
    	margin-bottom: -4px;
    }
    
    h6.word-rotator-title .inverted {
    	min-height: 20px;
    }
    
    h6.word-rotator-title .word-rotator {
    	max-height: 18px;
    	line-height: 18px;
    	margin-bottom: -4px;
    }
    
    p .inverted {
    	min-height: 24px;
    }
    
    p .word-rotator {
    	max-height: 22px;
    	line-height: 22px;
    	margin-bottom: -6px;
    }

    I saw that you have the CSS of old version of Porto and are using the new version of “theme.js”, this is the cause of that issues. But the fix above will resolve that issue 🙂

    Please, try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 7 posts - 1 through 7 (of 7 total)