Home Forums Tucson Template "View + Details" section issue in Portfolio Lightbox

This topic contains 4 replies, has 2 voices, and was last updated by  Support2 1 year ago. This post has been viewed 515 times

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10026587

    SSANG COOL
    Participant

    Hi team,

    I found the issue in Portfolio Lightbox. As you know, clicking the thumbnail displays pop-up window included in bigger image. And then click X (close) button. The thing is that “View + Details” text which appears when a user mouse over the thumbnail is still visible even though a user click X button in pop-up window. To become “View + Details” text invisible, a user has to click anywhere outside of the thumbnail. You can see this issue in Portfolio > Portfolio Lightbox in “Tucson – Responsive HTML5 Template”. I think “View + Details” text should automatically disappear when a user click X button in pop-up window. Could you please let me know how to resolve this issue?

    Thanks,
    SSANG


    #10026597

    Support2
    Keymaster

    Hello Ssang,

    You can just remove the :focus on portfolio items. For it, please add the code below in (css/custom.css):

    .thumb-info:focus .thumb-info-image:before {
        opacity: 0;
    }
    
    .thumb-info:focus .thumb-info-action-left em {
        left: 100%;    
    }
    
    .thumb-info:focus .thumb-info-action-right em {
        right: 200%;
    }

    Please, try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10026610

    SSANG COOL
    Participant

    Thank you, Rodrigo. It works as well. 🙂 I love this beautiful Tucson template.

    Regards,
    SSANG


    #10026612

    SSANG COOL
    Participant
    This reply has been marked as private.
    #10026616

    Support2
    Keymaster

    Hello Sang,  

    You can do that only changing the option gallery of lightbox to false.
    Your code will stay like this:

    <ul class="portfolio-list sort-destination lightbox" data-sort-id="portfolio" data-plugin-options='{"delegate": "a", "type": "image", "gallery": {"enabled": false}}'>

    Please try that and let me know if you need further assistance.

    Kind Regards,

    Rodrigo.


Viewing 5 posts - 1 through 5 (of 5 total)