Home Forums Porto Template VIMEO

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10031452
    Lukas0606
    Participant

    Hello,
    Sorry for my english – is basic.

    My question is:
    I need on my website Portfolio with VIMEO

    If I copy html from portfolio-single project-medias, vimeo is working fine on my website but If I added one more vimeo (under first) so is not working and I dont see nothing: no any frame, no vimeo, only free space.

    What I have to change in html?

    I need 3 vimeo movies on one site.

    Regards
    Lukas



    Template Version: 7.6
    #10031454
    Support2
    Keymaster

    Hello Lukas, thanks for your purchase.

    On this page the medias are being initialized trough the Revolution Slider plugin (slider plugin). You need to replicate the code and change the id’s. For example:

    HTML:
    https://pastebin.com/raw/k6APNQ3d

    And replicate the “medias” js code (around line 121) in (js/examples/examples.portfolio.js) to:
    https://pastebin.com/raw/RZLpQUfj

    Another way is use vimeo videos without the Revolution Slider plugin, so you don’t need to replicate the id’s and change JS code. You can get the code on this page:
    http://preview.oklerthemes.com/porto/7.6.0/elements-medias.html

    Please try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10031461
    Lukas0606
    Participant

    Thank you for help.

    All working fine !!! Amazing services.

    Thank you guys.

    Regards
    Lukas


Viewing 3 posts - 1 through 3 (of 3 total)