Home Forums Tucson – Responsive HTML5 Template contact-form.php

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #10012487

    I’ve been working with the settings in contact-form.php, but with no luck so far. It’s seemingly the only thing stopping the final launch of the site.

    My Host’s email specs are as follows:

    Username: [email protected]
    Password: **********
    Incoming Server:
    IMAP Port: 993
    POP3 Port: 995
    Outgoing Server:
    SMTP Port: 465
    Authentication is required for IMAP, POP3, and SMTP.

    In the Tucson contact-form.php, I’ve entered the following:

    // Step 1 – Enter your email address below.
    $to = ‘[email protected]’;

    // Step 2 – Enable if the server requires SMTP authentication. (true/false)
    $enablePHPMailer = true;

    // Step 3 – If you don’t receive the email, try to configure the parameters below:

    $mail->Host = ‘’; // Specify main and backup server

    $mail->SMTPAuth = true; // Enable SMTP authentication
    $mail->Username = ‘[email protected]’; // SMTP username
    $mail->Password = ‘*********’; // SMTP password
    $mail->SMTPSecure = ‘tls’; // Enable encryption, ‘ssl’ also accepted

    Could you please help ? Love the site by the way !!! Using Tucson, but also purchased Porto !



    – To check the error message, you may enable the debug mode in the contact form:

    – With the error message, my suggestion is to contact/confirm those settings with your server administrator. (Please send me that log message too).

    Kind Regards,



    Hi Jonas:

    I instead opted to use the “contact-us-advanced-php” form instead of the simpler contact-form.php and it has done the job perfectly for me.

    It only required a minimum modification and it was up and running.

    Thanks a million.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic is marked as "RESOLVED" and can not rceive new replies.