Home Forums EZY Template contact form problem

This topic contains 14 replies, has 2 voices, and was last updated by  Support2 1 day, 1 hour ago. This post has been viewed 92 times

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #10028994

    hermzes
    Participant

    Hello,

    My contact form doesn’t work. And i have contact form on several webpages on my website.

    Please find the link to my error log :
    https://pastebin.com/kuYck2z0

    I need to release the website very soon.
    I need your explicit help.

    Thanks in advance.


    #10028995

    Support2
    Keymaster

    Hello,

    Your contact form php file is returning error 500. Access the link below to see:
    http://www.agencepeps.com/php/contact-form.php

    Please share all your “php/contact-form.php” code with us. You can use a service like https://pastebin.com to create a link with the code and share with us.

    Kind Regards,

    Rodrigo.


    #10028999

    hermzes
    Participant
    This reply has been marked as private.
    #10029003

    Support2
    Keymaster

    Hello Tom,

    Thanks.

    The problem is your server PHP version. You need a PHP with version 5.5+. This is required by the contact form file and PHPMailer script.

    Please, try to upgrade your PHP version and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    • This reply was modified 6 days ago by  Support2.
    #10029014

    hermzes
    Participant
    This reply has been marked as private.
    #10029019

    Support2
    Keymaster
    This reply has been marked as private.
    #10029036

    hermzes
    Participant
    This reply has been marked as private.
    #10029037

    Support2
    Keymaster
    This reply has been marked as private.
    #10029038

    hermzes
    Participant
    This reply has been marked as private.
    #10029039

    hermzes
    Participant
    This reply has been marked as private.
    #10029040

    Support2
    Keymaster

    Hello,

    Great!

    Regarding the error message even with the email sent, just change the variable $debug to:

    $debug = 0;

    Please, try that and let us know if you need further assistance.

    Kind Regards,

    Rodrigo.


    #10029041

    hermzes
    Participant
    This reply has been marked as private.
    #10029044

    hermzes
    Participant
    This reply has been marked as private.
    #10029045

    hermzes
    Participant
    This reply has been marked as private.
    #10029046

    Support2
    Keymaster

    Hello Tom,

    Don’t worry. Great that you were able solve this out!

    If you need further assistance, feel free to contact us.

    Kind Regards,

    Rodrigo.


Viewing 15 posts - 1 through 15 (of 15 total)