images not shown

Home Forums Porto – Responsive HTML5 Template images not shown

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #10043234


    I bought your Porto theme and now I’m trying to configure some demos.

    For example; I want to use Archtecture-2 demo.
    I upload all file so server. you can check it from

    I tried to change slide images or other images, however the images are not shown.

    I created new jpg files to replace with your placeholder images, but new jpg’s are not shown.

    I checked the forum and tried many things but I can fix it.

    Please can you help me?


    Hello, thanks for your purchase.

    I’m not sure I understand the question, I checked the link you sent and it’s loading the website (with the placeholder images as our zip package).

    Please note that the original images are not included within the template files. This is described at our description on ThemeForest. The reason is we use premium stock images in our preview and due to copyright issues we can’t distribute.

    It works the same way for any template on ThemeForest.

    If the problem persists please send more details so we can understand that better.




    First of all, thank you for your interest.

    Let me try to explain it like this;

    I have purchased and used a theme on Themeforest before. In the theme, I changed the images with my own images and used the codes by editing them according to my wishes.

    I chose a demo in your theme and started editing. However, when I replace the jpg files in the demo folder with my own images, the site does not appear either.
    It’s a very silly problem but I haven’t been able to solve it.

    For example; I have uploaded a demo theme of yours to I replaced a jpg file with my own image in the slide folder here. As a result, this image does not appear.

    When I tried this situation with other image files, I got the same result in all of them. The jpg file I just saved does not open on the page, although it is in the same folder and with the same name.

    I know it’s an illogical problem, but I couldn’t solve it.

    I would be glad if you have any suggestions or help.


    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)