Problems with fonts / font-family in Firefox, Explorer – Chrome works

Home Forums Tucson – Responsive HTML5 Template Problems with fonts / font-family in Firefox, Explorer – Chrome works

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10015104
    tommes
    Participant

    There are some problems with the fonts and the font-family in the header and in the dropdown menu and in the header of the boxes (font-family oswald).
    Problems are in Firefox
    Problems with the header and the menu also in explorer but boxes working.
    Thanks for help
    Thomas



    Template Version: Html
    #10015113
    Support
    Keymaster

    Hello, thanks for your purchase.

    I just checked the website link you provided and couldn’t see any problem with the fonts.

    Could you please provide a screenshot from what you’re seeing?

    Kind Regards,

    Jonas


    #10015116
    tommes
    Participant

    dropbox images

    Hi Jonas, of course,
    maybe it´s also my configuration… I see it on some other websites too..
    Just to know, I use a 27″ monitor with 1920×1080 solution

    I will attach all 3, chrome ff and explorer

    Regards
    Thomas


    #10015128
    Support
    Keymaster

    Hello, it’s probably something on your Chrome, because for me on Chrome it looks the same as in your Firefox/Explorer.

    Please try to reset the settings and make sure there’s no zoom out in the fonts which are making them narrow.

    Kind Regards,

    Jonas


    #10015131
    tommes
    Participant

    It´s not in Chrome..in Chrome it´s working right
    It´s not me..I saw tried it on other computers too, tried it with Safari with tablet and mobile fone as well.

    When I disable in Chrome developer tools the fonts “Oswald” and “Open Sans” looks in Chrome same like FF, Explorer Safari…
    Seems to be the other browsers than Chrome doesn´t support those fonts, and there are not included in face-font. Open Sans and Oswald are Google fonts for example…there its supported..

    Regards
    Thomas


    #10015141
    Support
    Keymaster

    Hello, I’m sorry, I didn’t mean to be rude with my answer.

    Regarding the font-family Oswald, if you already added the webfont from Google Fonts and you want to set the main navigation font-style you need to use this css:

    (css/custom.css)

    #header nav ul.nav-main li a {
        font-family: 'Oswald', sans-serif;
    }

    That method should work in all browsers.

    I hope that helps.

    Kind Regards,

    Jonas


    #10015199
    tommes
    Participant

    No worries, didn´t get it like this..

    But there is something wrong with the fonts..ok, like I said in Chrome is working everything..but safari, explorer, ff, mobile devices display not correctly

    see the original here in different browsers :
    browser examples

    Thomas


    #10015209
    Support
    Keymaster

    Hello, can you please confirm if the same problem happens in our preview?
    http://preview.oklerthemes.com/tucson/2.1.0/index.html

    Here’s how it’s looking on mine:

    Chrome:

    Firefox:

    IE11:


    #10015237
    tommes
    Participant

    Hi,
    I am sorry – it was my own problem
    I figured out that I had this fonts installed, but with wrong font-files..so I deleted them and restarted the sites..now is everything like it has to be..
    sorry the inconvenience


Viewing 9 posts - 1 through 9 (of 9 total)

This topic is marked as "RESOLVED" and can not rceive new replies.